ESET Secure Authentication for Business

System Requirements

ESET Secure Authentication Server

    32 & 64-bit versions of Microsoft® Windows® Server 2003, 2003 R2, 2008, 2008 R2, 2012, Microsoft Windows Small Business Server 2008

ESET | Now Compatible With Windows 8ESET | Now Compatible With Windows Mobile

 ESET Secure Authentication Client (Mobile Application)

  • iOS 4.3 or higher (iPhone®)
  • Android™ 2.1 or higher
  • Windows Phone 7 or newer
  • Windows Mobile 6
  • BlackBerry® 4.3 to 7.1
  • Symbian® - all supporting J2ME
  • All J2ME enabled phones

ESET | Now Compatible With AndroidESET | Now Compatible With Apple iOSESET | Now Compatible With BlackberryESET | Now Compatible With SymbianESET | Now Compatible With Windows Mobile PhonesESET | Now Compatible With Windows Mobile Devices ESET | Java J2ME Compatability


Compatible VPNs

ESET Secure Authentication is compatible with VPN appliances from the vendor list below, and standards such as SSL, PPTP, SSTP, IPSec, and L2TP.

  • Barracuda
  • Check Point® Software
  • Cisco™ ASA Internet Protocol Security (IPSec) VPN
  • Cisco ASA SSL VPN
  • Citrix Access Gateway™
  • Citrix NetScaler®
  • Cyberoam®
  • F5 FirePass
  • Fortinet Fortigate®
  • Juniper®
  • Microsoft
  • OpenVPN®
  • Palo Alto™
  • SonicWALL®

View Integration Guides

Protect Your VPN in 10 Minutes


Known issues